Hey! raylib forum is closing!

After a year with not much movement in the forum I decided to close it.

The cost of maintaining the hosting is a bit high for the usage of the platform, updating the forum and managing it is also a bit cumbersome and the truth is that I'm already trying to maintain multiple other networks pretty more active than this forum.

I'll recommend you to move to the other raylib networks:

- For a forum style, use Reddit: https://www.reddit.com/r/raylib/
- For direct messaging and questions, use Discord: https://discord.gg/VkzNHUE
- To report issues, use GitHub: https://github.com/raysan5/raylib

- Also, remember you can contact me personally on Twitter: https://twitter.com/raysan5 or directly by mail to ray[at]raylib.com

If you feel generous, you can also contribute to the project on my Patreon: https://www.patreon.com/raylib

Thanks to you all for joining the project and help to improve it with your questions. Keep it up! :)

Best Regards,

Ray

PD. Closing will be effective by October 31th.

Weird glitch when drawing texture

Hello,

I don't know why it's happening but my texture glitch sometimes : https://cl.ly/liWF

Not all time but sometimes. I don't think my code is the problem but if needed : https://pastebin.com/a688B1AN


Comments

  • That's a weird one... it seems at some point you rebase some memory and things get messed up... Just keep count of how many tiles you're drawing, it seems to me that you're placing 60 tiles per second in the same place and at some point internal QUADS buffer is filled up and something brokes.
Sign In or Register to comment.