Hey! raylib forum is closing!

After a year with not much movement in the forum I decided to close it.

The cost of maintaining the hosting is a bit high for the usage of the platform, updating the forum and managing it is also a bit cumbersome and the truth is that I'm already trying to maintain multiple other networks pretty more active than this forum.

I'll recommend you to move to the other raylib networks:

- For a forum style, use Reddit: https://www.reddit.com/r/raylib/
- For direct messaging and questions, use Discord: https://discord.gg/VkzNHUE
- To report issues, use GitHub: https://github.com/raysan5/raylib

- Also, remember you can contact me personally on Twitter: https://twitter.com/raysan5 or directly by mail to ray[at]raylib.com

If you feel generous, you can also contribute to the project on my Patreon: https://www.patreon.com/raylib

Thanks to you all for joining the project and help to improve it with your questions. Keep it up! :)

Best Regards,

Ray

PD. Closing will be effective by October 31th.

Popping sound when music stream loops

edited September 29 in raylib: audio
I have a short sound that I want to loop. Unfortunately I can't set Sound instances to loop with raylib so I loaded it as a Music instance but whenever it loops to the beginning there is a popping sound at the start. I didn't have this issue with MonoGame (which I am porting my small game from) so I don't think it is the fault of the audio file.
The audio file is https://github.com/fabslab/DeathRaceC/blob/master/DeathRace/Content/Audio/engine-idle.ogg

I'm running raylib 2.0 on windows.

As an aside, it seems strange that the LoadMusicStream doesn't support wav files while LoadSound does.

Comments

  • Posted this in github issues now because that seemed more appropriate. Not sure how to delete this post here.
  • fabslab, thanks for reporting! don't worry about the post!
Sign In or Register to comment.